What’s Vulnerable › Vulnerabilities

CVE-2022-42344: [CVE-2021-36032] Magento IDOR Leads to Account Takeover

Description

Adobe Commerce versions 2.4.3-p2 (and earlier), 2.3.7-p3 (and earlier) and 2.4.4 (and earlier) are affected by an Incorrect Authorization vulnerability. An authenticated attacker can exploit this vulnerability to achieve information exposure and privilege escalation.

Affected products

How to fix

Upgrade to a fixed version: Adobe Commerce 2.3.7, 2.4.3; Adobe Magento Commerce 2.3.7, 2.4.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-42344 or the next vulnerability affects your stack