What’s Vulnerable › Vulnerabilities

CVE-2022-42351: AEM Incorrect Authorization Security feature bypass

Description

Adobe Experience Manager version 6.5.14 (and earlier) is affected by an Incorrect Authorization vulnerability that could result in a security feature bypass. A low-privileged attacker could leverage this vulnerability to disclose low level confidentiality information. Exploitation of this issue does not require user interaction.

Affected products

How to fix

Upgrade to a fixed version: Adobe Experience Manager 6.5.15.0; Adobe Experience Manager Cloud Service 2022.10.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-42351 or the next vulnerability affects your stack