What’s Vulnerable › Vulnerabilities
CVE-2022-42364: AEM Reflected XSS Arbitrary code execution
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-12-19 · updated 2026-06-17
- Weakness: CWE-79
Description
Adobe Experience Manager version 6.5.14 (and earlier) is affected by a reflected Cross-Site Scripting (XSS) vulnerability. If a low-privileged attacker is able to convince a victim to visit a URL referencing a vulnerable page, malicious JavaScript content may be executed within the context of the victim's browser.
Affected products
- Adobe Experience Manager: before 6.5.15.0 — fixed in 6.5.15.0
- Adobe Experience Manager Cloud Service: before 2022.10.0 — fixed in 2022.10.0
How to fix
Upgrade to a fixed version: Adobe Experience Manager 6.5.15.0; Adobe Experience Manager Cloud Service 2022.10.0. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/experience-manager/apsb22-59.html
- https://helpx.adobe.com/security/products/experience-manager/apsb22-59.html
Get alerted when CVE-2022-42364 or the next vulnerability affects your stack