What’s Vulnerable › Vulnerabilities
CVE-2022-4242: WP Google Review Slider < 11.6 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-12-26 · updated 2026-06-17
- Weakness: CWE-79
Description
The WP Google Review Slider WordPress plugin before 11.6 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- WP Google Review Slider: before 11.6 — fixed in 11.6
How to fix
Upgrade to a fixed version: WP Google Review Slider 11.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d7f89335-630c-47c6-bebf-92f556caa087
- https://wpscan.com/vulnerability/d7f89335-630c-47c6-bebf-92f556caa087
Get alerted when CVE-2022-4242 or the next vulnerability affects your stack