What’s Vulnerable › Vulnerabilities
CVE-2022-42978
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-11-15 · updated 2026-06-17
- Weakness: CWE-863
Description
In the Netic User Export add-on before 1.3.5 for Atlassian Confluence, authorization is mishandled. An unauthenticated attacker could access files on the remote system.
Affected products
- Atlassian Confluence Data Center: before 1.3.5 — fixed in 1.3.5
How to fix
Upgrade to a fixed version: Atlassian Confluence Data Center 1.3.5. Check the vendor advisory for mitigations.
References
- https://gist.github.com/CveCt0r/34251664a511f1045ce6a5492e94eec1
- https://gist.github.com/CveCt0r/34251664a511f1045ce6a5492e94eec1
Get alerted when CVE-2022-42978 or the next vulnerability affects your stack