What’s Vulnerable › Vulnerabilities
CVE-2022-4306: Panda Pods Repeater Field < 1.5.4 - Reflected XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-30 · updated 2026-06-17
Description
The Panda Pods Repeater Field WordPress plugin before 1.5.4 does not sanitize and escapes a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against a user having at least Contributor permission.
Affected products
- Panda Pods Repeater Field: before 1.5.4 — fixed in 1.5.4
How to fix
Upgrade to a fixed version: Panda Pods Repeater Field 1.5.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/18d7f9af-7267-4723-9d6f-05b895c94dbe
- https://wpscan.com/vulnerability/18d7f9af-7267-4723-9d6f-05b895c94dbe
Get alerted when CVE-2022-4306 or the next vulnerability affects your stack