What’s Vulnerable › Vulnerabilities
CVE-2022-4307: Pardakht Delkhah < 2.9.3 - Unauthenticated Stored XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-23 · updated 2026-06-17
Description
The پلاگین پرداخت دلخواه WordPress plugin before 2.9.3 does not sanitise and escape some parameters, allowing unauthenticated attackers to send a request with XSS payloads, which will be triggered when a high privilege users such as admin visits a page from the plugin.
Affected products
- Wp-Master Pardakht-Delkhah: before 2.9.3 — fixed in 2.9.3
How to fix
Upgrade to a fixed version: Wp-Master Pardakht-Delkhah 2.9.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/4000ba69-d73f-4c5b-a299-82898304cebb
- https://wpscan.com/vulnerability/4000ba69-d73f-4c5b-a299-82898304cebb
Get alerted when CVE-2022-4307 or the next vulnerability affects your stack