What’s Vulnerable › Vulnerabilities
CVE-2022-4309: Subscribe2 < 10.38 - User Deletion via CSRF
- Severity: low (CVSS 3.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-16 · updated 2026-06-17
Description
The Subscribe2 WordPress plugin before 10.38 does not have CSRF check when deleting users, which could allow attackers to make a logged in admin delete arbitrary users by knowing their email via a CSRF attack.
Affected products
- wedevs Subscribe2 – Form, Email Subscribers & Newsletters: before 10.38 — fixed in 10.38
How to fix
Upgrade to a fixed version: wedevs Subscribe2 – Form, Email Subscribers & Newsletters 10.38. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/1965f53d-c94e-4322-9059-49de69df1051
- https://wpscan.com/vulnerability/1965f53d-c94e-4322-9059-49de69df1051
Get alerted when CVE-2022-4309 or the next vulnerability affects your stack