What’s Vulnerable › Vulnerabilities
CVE-2022-4313
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-15 · updated 2026-06-17
- Weakness: CWE-427
Description
A vulnerability was reported where through modifying the scan variables, an authenticated user in Tenable products, that has Scan Policy Configuration roles, could manipulate audit policy variables to execute arbitrary commands on credentialed scan targets.
Affected products
- Tenable Nessus: before 10.4.2 — fixed in 10.4.2
- Tenable Plugin Feed: before 202212081952 — fixed in 202212081952
How to fix
Upgrade to a fixed version: Tenable Nessus 10.4.2; Tenable Plugin Feed 202212081952. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-4313 or the next vulnerability affects your stack