What’s Vulnerable › Vulnerabilities
CVE-2022-43138
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-11-17 · updated 2026-06-17
- Weakness: CWE-269
Description
Dolibarr Open Source ERP & CRM for Business before v14.0.1 allows attackers to escalate privileges via a crafted API.
Affected products
- dolibarr: before 14.0.1 — fixed in 14.0.1
How to fix
Upgrade to a fixed version: dolibarr 14.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-43138 or the next vulnerability affects your stack