What’s Vulnerable › Vulnerabilities
CVE-2022-4325: Post Status Notifier Lite < 1.10.1 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-09 · updated 2026-06-17
Description
The Post Status Notifier Lite WordPress plugin before 1.10.1 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which can be used against high privilege users such as admin.
Affected products
- Post Status Notifier Lite: before 1.10.1 — fixed in 1.10.1
How to fix
Upgrade to a fixed version: Post Status Notifier Lite 1.10.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/5b983c48-6b05-47cf-85cb-28bbeec17395
- https://wpscan.com/vulnerability/5b983c48-6b05-47cf-85cb-28bbeec17395
Get alerted when CVE-2022-4325 or the next vulnerability affects your stack