What’s Vulnerable › Vulnerabilities
CVE-2022-43254
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-11-02 · updated 2026-06-17
- Weakness: CWE-401
Description
GPAC v2.1-DEV-rev368-gfd054169b-master was discovered to contain a memory leak via the component gf_list_new at utils/list.c.
Affected products
- GPAC: before 2.2.0 — fixed in 2.2.0
How to fix
Upgrade to a fixed version: GPAC 2.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-43254 or the next vulnerability affects your stack