What’s Vulnerable › Vulnerabilities

CVE-2022-4335

Description

A blind SSRF vulnerability was identified in all versions of GitLab EE prior to 15.4.6, 15.5 prior to 15.5.5, and 15.6 prior to 15.6.1 which allows an attacker to connect to a local host.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.4.6, 15.5.5, 15.6.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-4335 or the next vulnerability affects your stack