What’s Vulnerable › Vulnerabilities

CVE-2022-43389

Description

A buffer overflow vulnerability in the library of the web server in Zyxel NR7101 firmware prior to V1.15(ACCC.3)C0, which could allow an unauthenticated attacker to execute some OS commands or to cause denial-of-service (DoS) conditions on a vulnerable device.

Affected products

How to fix

Upgrade to a fixed version: Zyxel Lte3202-M437 Firmware 1.00\(abwf.1\)c0; Zyxel Lte3316-M604 Firmware 2.00\(abmp.6\)c0; Zyxel Lte7480-M804 Firmware 1.00\(abra.6\)c0; Zyxel Lte7490-M904 Firmware 1.00\(abqy.5\)c0; Zyxel Nebula Fwa510 Firmware 1.15\(acgd.3\)c0; Zyxel Nebula Fwa710 Firmware 1.15\(acgc.3\)c0; Zyxel Nebula Nr7101 Firmware 1.15\(accc.3\)c0; Zyxel Nr5103 Firmware 4.19\(abyc.3\)c0; Zyxel NR7101 firmware 1.00\(abuv.7\)c0; Zyxel Nr7102 Firmware 1.00\(abyd.2\)c0; Zyxel Nr7103 Firmware 1.00\(accz.1\)c0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-43389 or the next vulnerability affects your stack