What’s Vulnerable › Vulnerabilities
CVE-2022-43453: WordPress WP Tools plugin <= 3.41 - Auth. Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-21 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Bill Minozzi WP Tools.This issue affects WP Tools: from n/a through 3.41.
Affected products
- sminozzi WP Tools: before 3.43 — fixed in 3.43
How to fix
Upgrade to a fixed version: sminozzi WP Tools 3.43. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wptools/wordpress-wp-tools-plugin-2-51-3-41-auth-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wptools/wordpress-wp-tools-plugin-2-51-3-41-auth-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2022-43453 or the next vulnerability affects your stack