What’s Vulnerable › Vulnerabilities
CVE-2022-43487
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-12-05 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability in Salon booking system versions prior to 7.9 allows a remote unauthenticated attacker to inject an arbitrary script.
Affected products
- Salon booking system: before 7.9 — fixed in 7.9
How to fix
Upgrade to a fixed version: Salon booking system 7.9. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN59663854/index.html
- https://wordpress.org/plugins/salon-booking-system/
- https://www.salonbookingsystem.com/
- https://jvn.jp/en/jp/JVN59663854/index.html
- https://wordpress.org/plugins/salon-booking-system/
- https://www.salonbookingsystem.com/
Get alerted when CVE-2022-43487 or the next vulnerability affects your stack