What’s Vulnerable › Vulnerabilities
CVE-2022-43499
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-12-05 · updated 2026-06-17
- Weakness: CWE-79
Description
Stored cross-site scripting vulnerability in SHIRASAGI versions prior to v1.16.2 allows a remote authenticated attacker with an administrative privilege to inject an arbitrary script.
Affected products
- SHIRASAGI Project SHIRASAGI: before 1.16.2 — fixed in 1.16.2
How to fix
Upgrade to a fixed version: SHIRASAGI Project SHIRASAGI 1.16.2. Check the vendor advisory for mitigations.
References
- https://github.com/shirasagi/shirasagi
- https://jvn.jp/en/jp/JVN86350682/index.html
- https://www.ss-proj.org/
- https://www.ss-proj.org/support/928.html
- https://github.com/shirasagi/shirasagi
- https://jvn.jp/en/jp/JVN86350682/index.html
- https://www.ss-proj.org/
- https://www.ss-proj.org/support/928.html
Get alerted when CVE-2022-43499 or the next vulnerability affects your stack