What’s Vulnerable › Vulnerabilities

CVE-2022-43500

Description

Cross-site scripting vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to inject an arbitrary script. The developer also provides new patched releases for all versions since 3.7.

Affected products

How to fix

Upgrade to a fixed version: WordPress 3.7.40, 3.8.40, 3.9.39, 4.0.37. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-43500 or the next vulnerability affects your stack