What’s Vulnerable › Vulnerabilities

CVE-2022-43504

Description

Improper authentication vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to obtain the email address of the user who posted a blog using the WordPress Post by Email Feature. The developer also provides new patched releases for all versions since 3.7.

Affected products

How to fix

Upgrade to a fixed version: WordPress 3.7.40, 3.8.40, 3.9.39, 4.0.37. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-43504 or the next vulnerability affects your stack