What’s Vulnerable › Vulnerabilities
CVE-2022-43537
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-05 · updated 2026-06-17
- Weakness: CWE-78
Description
Vulnerabilities in the ClearPass Policy Manager web-based management interface allow remote authenticated users to run arbitrary commands on the underlying host. Successful exploits could allow an attacker to execute arbitrary commands as root on the underlying operating system leading to complete system compromise in Aruba ClearPass Policy Manager version(s): ClearPass Policy Manager 6.10.x: 6.10.7 and below and ClearPass Policy Manager 6.9.x: 6.9.12 and below.
Affected products
- Aruba ClearPass Policy Manager: from 6.9.0 before 6.9.12; from 6.10.0 before 6.10.7 — fixed in 6.10.7, 6.9.12
How to fix
Upgrade to a fixed version: Aruba ClearPass Policy Manager 6.10.7, 6.9.12. Check the vendor advisory for mitigations.
References
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2022-020.txt
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2022-020.txt
Get alerted when CVE-2022-43537 or the next vulnerability affects your stack