What’s Vulnerable › Vulnerabilities

CVE-2022-43556

Description

Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to XSS in the text input field since the result dashboard page output is not sanitized. The Concrete CMS security team has ranked this 4.2 with CVSS v3.1 vector AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:L/A:N Thanks @_akbar_jafarli_ for reporting. Remediate by updating to Concrete CMS 8.5.10 and Concrete CMS 9.1.3.

Affected products

How to fix

Upgrade to a fixed version: Concrete CMS 8.5.10. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-43556 or the next vulnerability affects your stack