What’s Vulnerable › Vulnerabilities

CVE-2022-43564: Denial of Service in Splunk Enterprise through search macros

Description

In Splunk Enterprise versions below 8.1.12, 8.2.9, and 9.0.2, a remote user who can create search macros and schedule search reports can cause a denial of service through the use of specially crafted search macros.

Affected products

How to fix

Upgrade to a fixed version: Splunk Enterprise 8.1.12, 8.2.9; Splunk Cloud Platform 9.0.2205. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-43564 or the next vulnerability affects your stack