What’s Vulnerable › Vulnerabilities
CVE-2022-43660
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-12-07 · updated 2026-06-17
- Weakness: CWE-94
Description
Improper neutralization of Server-Side Includes (SSW) within a web page in Movable Type series allows a remote authenticated attacker with Privilege of 'Manage of Content Types' may execute an arbitrary Perl script and/or an arbitrary OS command. Affected products/versions are as follows: Movable Type 7 r.5301 and earlier (Movable Type 7 Series), Movable Type Advanced 7 r.5301 and earlier (Movable Type Advanced 7 Series), Movable Type Premium 1.53 and earlier, and Movable Type Premium Advanced 1.53 and earlier.
Affected products
- Six Apart Ltd. Movable Type: through 1.53; from 7.0 before 7.9.6 — fixed in 7.9.6
How to fix
Upgrade to a fixed version: Six Apart Ltd. Movable Type 7.9.6. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN37014768/index.html
- https://movabletype.org/news/2022/11/mt-796-688-released.html
- https://jvn.jp/en/jp/JVN37014768/index.html
- https://movabletype.org/news/2022/11/mt-796-688-released.html
Get alerted when CVE-2022-43660 or the next vulnerability affects your stack