What’s Vulnerable › Vulnerabilities

CVE-2022-43686

Description

In Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2, the authTypeConcreteCookieMap table can be filled up causing a denial of service (high load).

Affected products

How to fix

Upgrade to a fixed version: Concrete CMS 8.5.10. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-43686 or the next vulnerability affects your stack