What’s Vulnerable › Vulnerabilities

CVE-2022-43688

Description

Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Stored Cross-Site Scripting (XSS) in icons since the Microsoft application tile color is not sanitized. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.

Affected products

How to fix

Upgrade to a fixed version: Concrete CMS 8.5.10. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-43688 or the next vulnerability affects your stack