What’s Vulnerable › Vulnerabilities
CVE-2022-4369: WP-Lister Lite for Amazon < 2.4.4 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-02 · updated 2026-06-17
- Weakness: CWE-79
Description
The WP-Lister Lite for Amazon WordPress plugin before 2.4.4 does not sanitize and escapes a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which can be used against high-privilege users such as admin.
Affected products
- WP-Lister Lite for Amazon: before 2.4.4 — fixed in 2.4.4
How to fix
Upgrade to a fixed version: WP-Lister Lite for Amazon 2.4.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/460a01e5-7ce5-4d49-b068-a93ea1fba0e3
- https://wpscan.com/vulnerability/460a01e5-7ce5-4d49-b068-a93ea1fba0e3
Get alerted when CVE-2022-4369 or the next vulnerability affects your stack