What’s Vulnerable › Vulnerabilities
CVE-2022-43707
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-22 · updated 2026-06-17
- Weakness: CWE-79
Description
MyBB 1.8.31 has a Cross-site scripting (XSS) vulnerability in the visual MyCode editor (SCEditor) allows remote attackers to inject HTML via user input or stored data
Affected products
- mybb: before 1.8.32 — fixed in 1.8.32
How to fix
Upgrade to a fixed version: mybb 1.8.32. Check the vendor advisory for mitigations.
References
- https://github.com/mybb/mybb/security/advisories/GHSA-6vpw-m83q-27px
- https://mybb.com
- https://github.com/mybb/mybb/security/advisories/GHSA-6vpw-m83q-27px
- https://mybb.com
Get alerted when CVE-2022-43707 or the next vulnerability affects your stack