What’s Vulnerable › Vulnerabilities
CVE-2022-43708
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-22 · updated 2026-06-17
- Weakness: CWE-79
Description
MyBB 1.8.31 has a (issue 2 of 2) cross-site scripting (XSS) vulnerabilities in the post Attachments interface allow attackers to inject HTML by persuading the user to upload a file with specially crafted name
Affected products
- mybb: before 1.8.32 — fixed in 1.8.32
How to fix
Upgrade to a fixed version: mybb 1.8.32. Check the vendor advisory for mitigations.
References
- https://github.com/mybb/mybb/security/advisories/GHSA-p9m7-9qv4-x93w
- https://mybb.com
- https://github.com/mybb/mybb/security/advisories/GHSA-p9m7-9qv4-x93w
- https://mybb.com
Get alerted when CVE-2022-43708 or the next vulnerability affects your stack