What’s Vulnerable › Vulnerabilities
CVE-2022-43709
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-22 · updated 2026-06-17
- Weakness: CWE-89
Description
MyBB 1.8.31 has a SQL injection vulnerability in the Admin CP's Users module allows remote authenticated users to modify the query string via direct user input or stored search filter settings.
Affected products
- mybb: before 1.8.32 — fixed in 1.8.32
How to fix
Upgrade to a fixed version: mybb 1.8.32. Check the vendor advisory for mitigations.
References
- https://github.com/mybb/mybb/security/advisories/GHSA-ggp5-454p-867v
- https://mybb.com
- https://github.com/mybb/mybb/security/advisories/GHSA-ggp5-454p-867v
- https://mybb.com
Get alerted when CVE-2022-43709 or the next vulnerability affects your stack