What’s Vulnerable › Vulnerabilities
CVE-2022-43723
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-12-13 · updated 2026-06-17
- Weakness: CWE-1287
Description
A vulnerability has been identified in SICAM PAS/PQS (All versions < V7.0), SICAM PAS/PQS (All versions >= 7.0 < V8.06). Affected software does not properly validate the input for a certain parameter in the s7ontcp.dll. This could allow an unauthenticated remote attacker to send messages and create a denial of service condition as the application crashes. At the time of assigning the CVE, the affected firmware version of the component has already been superseded by succeeding mainline versions.
Affected products
- Siemens SICAM PAS/PQS: from 7.0 before 8.06 — fixed in 8.06
How to fix
Upgrade to a fixed version: Siemens SICAM PAS/PQS 8.06. Check the vendor advisory for mitigations.
References
- https://cert-portal.siemens.com/productcert/pdf/ssa-849072.pdf
- https://cert-portal.siemens.com/productcert/pdf/ssa-849072.pdf
Get alerted when CVE-2022-43723 or the next vulnerability affects your stack