What’s Vulnerable › Vulnerabilities
CVE-2022-43724
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-12-13 · updated 2026-06-17
- Weakness: CWE-319
Description
A vulnerability has been identified in SICAM PAS/PQS (All versions < V7.0). Affected software transmits the database credentials for the inbuilt SQL server in cleartext. In combination with the by default enabled xp_cmdshell feature unauthenticated remote attackers could execute custom OS commands. At the time of assigning the CVE, the affected firmware version of the component has already been superseded by succeeding mainline versions.
Affected products
- Siemens SICAM PAS/PQS: before 7.0 — fixed in 7.0
How to fix
Upgrade to a fixed version: Siemens SICAM PAS/PQS 7.0. Check the vendor advisory for mitigations.
References
- https://cert-portal.siemens.com/productcert/pdf/ssa-849072.pdf
- https://cert-portal.siemens.com/productcert/pdf/ssa-849072.pdf
Get alerted when CVE-2022-43724 or the next vulnerability affects your stack