What’s Vulnerable › Vulnerabilities
CVE-2022-43782
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-17 · updated 2026-06-17
Description
Affected versions of Atlassian Crowd allow an attacker to authenticate as the crowd application via security misconfiguration and subsequent ability to call privileged endpoints in Crowd's REST API under the {{usermanagement}} path. This vulnerability can only be exploited by IPs specified under the crowd application allowlist in the Remote Addresses configuration, which is {{none}} by default. The affected versions are all versions 3.x.x, versions 4.x.x before version 4.4.4, and versions 5.x.x before 5.0.3
Affected products
- Atlassian Crowd: from 3.0.0 before 4.4.4; from 5.0.0 before 5.0.3 — fixed in 4.4.4, 5.0.3
How to fix
Upgrade to a fixed version: Atlassian Crowd 4.4.4, 5.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-43782 or the next vulnerability affects your stack