What’s Vulnerable › Vulnerabilities
CVE-2022-4381: Popup Maker < 1.16.9 - Contributor+ Stored XSS via Subscription Form
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-02 · updated 2026-06-17
Description
The Popup Maker WordPress plugin before 1.16.9 does not validate and escape one of its shortcode attributes, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks
Affected products
- danieliser Popup Maker – Boost Sales, Conversions, Optins, Subscribers with the Ultimate WP Popup Builder: before 1.16.9 — fixed in 1.16.9
How to fix
Upgrade to a fixed version: danieliser Popup Maker – Boost Sales, Conversions, Optins, Subscribers with the Ultimate WP Popup Builder 1.16.9. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/8bf8ebe8-1063-492d-a0f9-2f824408d0df
- https://wpscan.com/vulnerability/8bf8ebe8-1063-492d-a0f9-2f824408d0df
Get alerted when CVE-2022-4381 or the next vulnerability affects your stack