What’s Vulnerable › Vulnerabilities

CVE-2022-43847: IBM Aspera Console HTTP header injection

Description

IBM Aspera Console 3.4.0 through 3.4.4 is vulnerable to HTTP header injection, caused by improper validation of input by the HOST headers. This could allow an attacker to conduct various attacks against the vulnerable system, including cross-site scripting, cache poisoning or session hijacking.

Affected products

How to fix

Upgrade to a fixed version: IBM Aspera Console 3.4.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-43847 or the next vulnerability affects your stack