What’s Vulnerable › Vulnerabilities
CVE-2022-4385: Intuitive Custom Post Order < 3.1.4 - Subscriber+ Arbitrary Menu Order Update
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-21 · updated 2026-06-17
- Weakness: CWE-862
Description
The Intuitive Custom Post Order WordPress plugin before 3.1.4 does not check for authorization in the update-menu-order ajax action, allowing any logged in user (with roles as low as Subscriber) to update the menu order
Affected products
- Intuitive Custom Post Order: before 3.1.4 — fixed in 3.1.4
How to fix
Upgrade to a fixed version: Intuitive Custom Post Order 3.1.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/8f900d37-6eee-4434-8b9b-d10cc4a9167c
- https://wpscan.com/vulnerability/8f900d37-6eee-4434-8b9b-d10cc4a9167c
Get alerted when CVE-2022-4385 or the next vulnerability affects your stack