What’s Vulnerable › Vulnerabilities

CVE-2022-43850: IBM Aspera Console cross-site scripting

Description

IBM Aspera Console 3.4.0 through 3.4.4 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session.

Affected products

How to fix

Upgrade to a fixed version: IBM Aspera Console 3.4.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-43850 or the next vulnerability affects your stack