What’s Vulnerable › Vulnerabilities
CVE-2022-43863: IBM QRadar SIEM privilege escalation
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-22 · updated 2026-06-17
- Weakness: CWE-20
Description
IBM QRadar SIEM 7.4 and 7.5 is vulnerable to privilege escalation, allowing a user with some admin capabilities to gain additional admin capabilities. IBM X-Force ID: 239425.
Affected products
- IBM QRadar SIEM: from 7.4.0 before 7.4.3; 7.4.3, 7.4.3-fix_pack_1, 7.4.3-fix_pack_2, 7.4.3-fix_pack_3, 7.4.3-fix_pack_4, 7.4.3-fix_pack_5 (+8) — fixed in 7.4.3
How to fix
Upgrade to a fixed version: IBM QRadar SIEM 7.4.3. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/239425
- https://www.ibm.com/support/pages/node/6964862
- https://exchange.xforce.ibmcloud.com/vulnerabilities/239425
- https://www.ibm.com/support/pages/node/6964862
Get alerted when CVE-2022-43863 or the next vulnerability affects your stack