What’s Vulnerable › Vulnerabilities
CVE-2022-4391: Vision Interactive For WordPress <= 1.5.3 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-09 · updated 2026-06-17
Description
The Vision Interactive For WordPress plugin through 1.5.3 does not sanitise and escape some of its settings, which could allow users such as contributor+ to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
Affected products
- Vision Interactive For WordPress: before 1.5.4 — fixed in 1.5.4
How to fix
Upgrade to a fixed version: Vision Interactive For WordPress 1.5.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/c0c37787-3c4c-42d5-bb75-5d4ed3e7aa2b
- https://wpscan.com/vulnerability/c0c37787-3c4c-42d5-bb75-5d4ed3e7aa2b
Get alerted when CVE-2022-4391 or the next vulnerability affects your stack