What’s Vulnerable › Vulnerabilities
CVE-2022-4392: iPanorama 360 WordPress Virtual Tour Builder <= 1.6.29 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-09 · updated 2026-06-17
Description
The iPanorama 360 WordPress Virtual Tour Builder plugin through 1.6.29 does not sanitise and escape some of its settings, which could allow users such as contributor+ to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
Affected products
- iPanorama 360 WordPress Virtual Tour Builder: before 1.6.30 — fixed in 1.6.30
How to fix
Upgrade to a fixed version: iPanorama 360 WordPress Virtual Tour Builder 1.6.30. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/c298e3dc-09a7-40bb-a361-f49af4bce77e
- https://wpscan.com/vulnerability/c298e3dc-09a7-40bb-a361-f49af4bce77e
Get alerted when CVE-2022-4392 or the next vulnerability affects your stack