What’s Vulnerable › Vulnerabilities
CVE-2022-4394: iPages Flipbook For WordPress <= 1.4.6 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-09 · updated 2026-06-17
Description
The iPages Flipbook For WordPress plugin through 1.4.6 does not sanitise and escape some of its settings, which could allow users such as contributor+ to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
Affected products
- Avirtum iPages Flipbook: before 1.4.7 — fixed in 1.4.7
How to fix
Upgrade to a fixed version: Avirtum iPages Flipbook 1.4.7. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/8edbdea1-f9bb-407a-bcd1-fff3e146984c
- https://wpscan.com/vulnerability/8edbdea1-f9bb-407a-bcd1-fff3e146984c
Get alerted when CVE-2022-4394 or the next vulnerability affects your stack