What’s Vulnerable › Vulnerabilities
CVE-2022-43947
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-11 · updated 2026-06-17
- Weakness: CWE-307
Description
An improper restriction of excessive authentication attempts vulnerability [CWE-307] in Fortinet FortiOS version 7.2.0 through 7.2.3 and before 7.0.10, FortiProxy version 7.2.0 through 7.2.2 and before 7.0.8 administrative interface allows an attacker with a valid user account to perform brute-force attacks on other user accounts via injecting valid login sessions.
Affected products
- Fortinet FortiOS (FortiGate): from 6.2.0 before 6.4.13; from 7.0.0 before 7.0.11; from 7.2.0 before 7.2.4 — fixed in 6.4.13, 7.0.11, 7.2.4
- Fortinet FortiProxy: from 1.0.0 through 2.0.9; from 7.0.0 before 7.0.8; from 7.2.0 before 7.2.2 — fixed in 7.0.8, 7.2.2
How to fix
Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 6.4.13, 7.0.11, 7.2.4; Fortinet FortiProxy 7.0.8, 7.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-43947 or the next vulnerability affects your stack