What’s Vulnerable › Vulnerabilities

CVE-2022-43951

Description

An exposure of sensitive information to an unauthorized actor vulnerability [CWE-200] in FortiNAC 9.4.1 and below, 9.2.6 and below, 9.1.8 and below, 8.8.11 and below, 8.7.6 and below may allow an unauthenticated attacker to access sensitive information via crafted HTTP requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiNAC 9.4.2; Fortinet FortiNAC-F 7.2.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-43951 or the next vulnerability affects your stack