What’s Vulnerable › Vulnerabilities

CVE-2022-44020

Description

An issue was discovered in OpenStack Sushy-Tools through 0.21.0 and VirtualBMC through 2.2.2. Changing the boot device configuration with these packages removes password protection from the managed libvirt XML domain. NOTE: this only affects an "unsupported, production-like configuration."

Affected products

How to fix

Upgrade to a fixed version: Opendev Sushy-Tools 0.21.1; Opendev Virtualbmc 3.0.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-44020 or the next vulnerability affects your stack