What’s Vulnerable › Vulnerabilities

CVE-2022-44031

Description

Redmine before 4.2.9 and 5.0.x before 5.0.4 allows persistent XSS in its Textile formatter due to improper sanitization of the blockquote syntax in Textile-formatted fields.

Affected products

How to fix

Upgrade to a fixed version: Redmine 4.2.9, 5.0.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-44031 or the next vulnerability affects your stack