What’s Vulnerable › Vulnerabilities
CVE-2022-4408: Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-12-11 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.9.
Affected products
- thorsten phpMyFAQ: before 3.1.9 — fixed in 3.1.9
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.9. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/e2ea332a2b5e798f2c39203b2489a2dabe831751
- https://huntr.dev/bounties/2ec4ddd4-de22-4f2d-ba92-3382b452bfea
- https://github.com/thorsten/phpmyfaq/commit/e2ea332a2b5e798f2c39203b2489a2dabe831751
- https://huntr.dev/bounties/2ec4ddd4-de22-4f2d-ba92-3382b452bfea
Get alerted when CVE-2022-4408 or the next vulnerability affects your stack