What’s Vulnerable › Vulnerabilities
CVE-2022-4409: Sensitive Cookie in HTTPS Session Without 'Secure' Attribute in thorsten/phpmyfaq
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-12-11 · updated 2026-06-17
- Weakness: CWE-614
Description
Sensitive Cookie in HTTPS Session Without 'Secure' Attribute in GitHub repository thorsten/phpmyfaq prior to 3.1.9.
Affected products
- thorsten phpMyFAQ: before 3.1.9 — fixed in 3.1.9
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.9. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/8b47f38
- https://huntr.dev/bounties/5915ed4c-5fe2-42e7-8fac-5dd0d032727c
- https://github.com/thorsten/phpmyfaq/commit/8b47f38
- https://huntr.dev/bounties/5915ed4c-5fe2-42e7-8fac-5dd0d032727c
Get alerted when CVE-2022-4409 or the next vulnerability affects your stack