What’s Vulnerable › Vulnerabilities
CVE-2022-44380
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-12-25 · updated 2026-06-17
- Weakness: CWE-79
Description
Snipe-IT before 6.0.14 is vulnerable to Cross Site Scripting (XSS) for View Assigned Assets.
Affected products
- grokability snipe-it: before 6.0.14 — fixed in 6.0.14
How to fix
Upgrade to a fixed version: grokability snipe-it 6.0.14. Check the vendor advisory for mitigations.
References
- https://census-labs.com/news/2022/12/23/multiple-vulnerabilities-in-snipe-it/
- https://census-labs.com/news/2022/12/23/multiple-vulnerabilities-in-snipe-it/
Get alerted when CVE-2022-44380 or the next vulnerability affects your stack