What’s Vulnerable › Vulnerabilities
CVE-2022-4443: BruteBank - WP Security & Firewall < 1.9 - Settings Update via CSRF
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-23 · updated 2026-06-17
Description
The BruteBank WordPress plugin before 1.9 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged-in admin change them via a CSRF attack.
Affected products
- BruteBank: before 1.9 — fixed in 1.9
How to fix
Upgrade to a fixed version: BruteBank 1.9. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/1e621d62-13c7-4b2f-96ca-3617a796d037
- https://wpscan.com/vulnerability/1e621d62-13c7-4b2f-96ca-3617a796d037
Get alerted when CVE-2022-4443 or the next vulnerability affects your stack