What’s Vulnerable › Vulnerabilities
CVE-2022-4444: ipti br.tag cross site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-12-13 · updated 2026-06-17
- Weakness: CWE-707
Description
A vulnerability was found in ipti br.tag. It has been declared as problematic. Affected by this vulnerability is an unknown functionality. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 2.13.0 is able to address this issue. The name of the patch is 7e311be22d3a0a1b53e61cb987ba13d681d85f06. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-215431.
Affected products
- ipti br.tag: before 2.13.0 — fixed in 2.13.0
How to fix
Upgrade to a fixed version: ipti br.tag 2.13.0. Check the vendor advisory for mitigations.
References
- https://github.com/ipti/br.tag/commit/7e311be22d3a0a1b53e61cb987ba13d681d85f06
- https://github.com/ipti/br.tag/pull/131
- https://vuldb.com/?id.215431
- https://github.com/ipti/br.tag/commit/7e311be22d3a0a1b53e61cb987ba13d681d85f06
- https://github.com/ipti/br.tag/pull/131
- https://vuldb.com/?id.215431
Get alerted when CVE-2022-4444 or the next vulnerability affects your stack