What’s Vulnerable › Vulnerabilities

CVE-2022-44544

Description

Mahara 21.04 before 21.04.7, 21.10 before 21.10.5, 22.04 before 22.04.3, and 22.10 before 22.10.0 potentially allow a PDF export to trigger a remote shell if the site is running on Ubuntu and the flag -dSAFER is not set with Ghostscript.

Affected products

How to fix

Upgrade to a fixed version: mahara 21.04.7, 21.10.5, 22.04.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-44544 or the next vulnerability affects your stack